Hata
  • Eğer gösterilecek olan uygun değilse gösterilecek tema. Lütfen site yönetimi ile irtibat kurun.

Joomla! 2.5 Demo Joomla! CMS Tanışma Sitesi

Kategori: Joomla!
Yayın tarihi: Cumartesi, 01 Ocak 2011 02:00
Yazar: Joomla.Gen.TR
Gösterim: 13

Yeni Joomla!'yı henüz denemediyseniz işte size kurulumsuz deneme fırsatı. Joomla! 2.5'i hemen deneyin. Yeni bir hesap oluşturabilir ya da aşağıdaki hesaplardan biri ile giriş yapabilirsiniz. demo hesapları hem ön yüz hem yönetim için yetkilidir. Yeni bir hesap açarsanız normal kullanıcı seviyesinde, var olan demo isimli hesaplardan birini kullanırsanız yönetici seviyesinde erişimin nasıl gerçekleştiğini görebilirsiniz. Giriş yapmadan evvel ziyaretçi olarak siteyi gezmenizi öneririz. Ardından kullanıcı girişi yaparak tekrar gezebilir, menüdeki Site Yönetimi bağlantısından yönetim merkezine giriş yapabileceğiniz sayfaya geçebilirsiniz.

Bununla birlikte demo amaçlı bu sitenin bazı özellikleri güvenlik sebebiyle kısıtlıdır ve yapabileceğiniz düzenlemeler de belli aralıklarla otomatik olarak eski haline döndürülmektedir. Çekinmeden yetkili olduğunuzu gördüğünüz her alanda düzenlemeler yaparak Joomla! 1.6 sürümlerini test edebilirsiniz. Otomatik sıfırlayıcı zamanı dolduğunda değişiklikler varsayılan demo kurulumumuza döndürülecektir. Yenileme, sizin girişinize bağlı olmaksızın her 60 dakikada bir gerçekleşir.

Bu site, şu anda güncel beta sürüm olan Joomla! 2.5.0 Türkçe Tam Sürüm Paketini kullanmaktadır. Sistem, Joomla! 1.7 serisinden güncelleme yöntemiyle yükseltilmiştir. Orijinal sürüm paketinde ve sitemizde örnek verinin büyük kısmı Joomla! 1.6 serisinden gelmektedir. Bu itibarla bazı alanlarda halen Joomla 1.6 şeklinde bahsedildiğine şahit olabilirsiniz.

Joomla Demo Site hizmeti Joomla! Portalı olan JOOMLA.GEN.TR tarafından verilmektedir.


ÖNEMLİ UYARI

Joomla! 1.6 serisi planlandığı gibi sonlanmıştır. Tüm Joomla 1.7 kullanıcılarının yönetim merkezindeki güncelleme alanından tek tıkla ya da eklenti kurulum alanından güncelleme paketini kurarak geçebilirler. Bu yükseltme için en az Joomla! 1.7 serisi kullanıyor olmalısınız. Sürümünüz daha düşük ise önce 1.7 son sürümüne yükseltmelisiniz.